2place
43 votes Vote

MSWINSOC.OCX - installed is being older then the one on computer - can you include the latest version of that component

inifnity, 09.11.2012, 08:16
Response from the site administrator
AthTek, 10.11.2012
We will consider your suggestion in the following updates. Thanks.
Idea status: under consideration

Comments

Leave a comment